Автор Тема: c877w, настройка WiFi  (Прочитано 743 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Molik

  • Newbie
  • *
  • Сообщений: 1
  • Karma: +0/-0
c877w, настройка WiFi
« : Декабря 04, 2018, 12:52:17 pm »
Не получается настроить wifi. Сеть не находит и индикатор WLAN на роутере не загорается.


#do sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0              unassigned      YES unset  up                    down   
FastEthernet1              unassigned      YES unset  down                  down   
FastEthernet2              unassigned      YES unset  up                    down   
FastEthernet3              unassigned      YES unset  up                    down   
Dot11Radio0                unassigned      YES NVRAM  reset                 down   
Dot11Radio0.1              unassigned      YES unset  reset                 down   
ATM0                       unassigned      YES NVRAM  up                    up     
ATM0.1                     unassigned      YES unset  up                    up     
ATM0.2                     unassigned      YES unset  up                    up     
Vlan1                      10.11.11.1      YES NVRAM  up                    down   
NVI0                       10.11.11.1      YES unset  up                    up     
Vlan2                      unassigned      YES NVRAM  up                    down   
Dialer0                    88.147.143.207  YES IPCP   up                    up     
BVI1                       10.10.10.1      YES NVRAM  down                  down   
Virtual-Access1            unassigned      YES unset  up                    up     

>show version 
Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(15)T5, RELEASE SOFTWARE (fc4)

ROM: System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE


System image file is "flash:c870-advsecurityk9-mz.124-15.T5.bin"


Cisco 877W (MPC8272) processor (revision 0x300) with 118784K/12288K bytes of memory.
Processor board ID FCZ12201274
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
4 FastEthernet interfaces
1 ATM interface
1 802.11 Radio
128K bytes of non-volatile configuration memory.
24576K bytes of processor board System flash (Intel Strataflash)

Configuration register is 0x2102



Вот конфиг:


Current configuration : 7512 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname myrouter
!
boot-start-marker
boot system tftp c870-advipservicesk9-mz.124-11.XJ.bin 10.10.10.103
boot-end-marker
!
logging buffered 51200
logging console critical
enable password 7 071C70221F1C0D0556
!
no aaa new-model
clock timezone PCTime 3
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
!
crypto pki trustpoint TP-self-signed-1766803642
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1766803642
 revocation-check none
 rsakeypair TP-self-signed-1766803642
!
!
crypto pki certificate chain TP-self-signed-1766803642
 certificate self-signed 01
  30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31373636 38303336 3432301E 170D3032 30333038 32303533
  34355A17 0D303230 30313031 03030303 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37363638
  33303634 3230819F 300D0609 2A864886 F70D0101 01050003 818D0300 81890281
  8100BC6F 40629690 5287E7F1 42FC08BD 2A6DF927 8B32FFF7 26487B33 9798814A
  B1E9A95D A6F773D4 101739D3 AD93D9C1 BB943C19 D5D38650 DCE3DF91 C5E8FC4F
  AFF4AFC1 1E86BC13 1254505B 1EC1208A 426ACFDB 390D14CE 749ED9E7 C6A7DA28
  7A532215 C32FF50D BA11D6E4 4DFA0E0D 04F743FC E3D35837 CB952F09 BDE58B07
  6B290203 010001A3 79307730 0F060355 1D130101 FF040530 030101FF 30240603
  551D1104 1D301B82 196D7972 6F757465 722E706C 61787573 2D707269 6D652E6E
  6574301F 0603551D 23041830 168014DA CC75AC6C 050CC055 E30DD3CC 3BAC23F1
  8CA8F530 1D060355 1D0E0416 0414DACC 75AC6C05 0CC055E3 0CC3DD3B AC23F18C
  A8F5300D 06092A86 4886F70D 01010405 00038181 00721619 BCBC2E4D E326FC0E
  C1E956A1 A9DA5F8C 9C2E1D42 D893D006 1A93596E D6306E51 767461AC D16CBC7C
  F43BCBA4 00302A5E 5AB5F02E 225172BC 7520F487 13232D9C FFCA0DBB D34059EC
  4407F16B 0460D75C F7A414DE 058E8A1F 18BBBF3D 2E352016 89185F40 68845A96
  A6117289 14176336 E189E29C 88DF6314 08C2E5DB 7D
        quit
dot11 syslog
!
dot11 ssid MyWiFi
   vlan 2
   authentication open
   guest-mode
   wpa-psk ascii 7 06360E325F59060B0146
!
no ip source-route
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool1
   import all
   network 10.10.10.0 255.255.255.0
   dns-server 88.147.128.17 88.147.128.16
   default-router 10.10.10.1
   domain-name
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
no ip bootp server
ip domain name
ip name-server 88.147.129.15
ip name-server 88.147.129.16
!
!
!
username admin password 7 0010570A0F29125C331E5C19
!
!
archive
 log config
  hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
bridge irb
!
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 description $ES_WAN$$FW_OUTSIDE$
 pvc 0/33
  pppoe-client dial-pool-number 1
 !
!
interface ATM0.2 multipoint
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip virtual-reassembly
 ip route-cache flow
 !
 encryption vlan 2 mode ciphers aes-ccm
 !
 broadcast-key vlan 2 change 45
 !
 !
 ssid MyWiFi
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 power client 17
 channel 2442
 station-role root
 no cdp enable
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 ip virtual-reassembly
 no cdp enable
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
 ip address 10.11.11.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 ip route-cache flow
 ip tcp adjust-mss 1412
!
interface Vlan2
 no ip address
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dialer0
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname
 ppp chap password 7 1210404046581F00387D2B2H
 ppp pap sent-username jdsl10363 password 7 1043080A1144000F1E54232F
!
interface BVI1
 ip address 10.10.10.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 100 interface Dialer0 overload
ip nat inside source static tcp 10.10.10.102 25 interface Dialer0 25
ip nat inside source static tcp 10.10.10.103 12345 interface Dialer0 12345
ip nat inside source static tcp 10.10.10.101 3389 interface Dialer0 3389
ip nat inside source static tcp 10.10.10.103 21 interface Dialer0 21
ip nat inside source static tcp 10.11.11.188 22 interface Dialer0 22
ip nat inside source static udp 10.11.11.188 1701 interface Dialer0 1701
ip nat inside source static udp 10.11.11.188 500 interface Dialer0 500
ip nat inside source static udp 10.11.11.188 4500 interface Dialer0 4500
ip nat inside source static tcp 10.11.11.188 5925 interface Dialer0 5925
ip nat inside source static tcp 10.11.11.201 80 interface Dialer0 80
!
logging trap debugging
logging 10.10.10.102
access-list 99 permit 10.10.10.103
access-list 99 deny   any
access-list 100 permit ip 10.11.11.0 0.0.0.255 any
snmp-server community publi RO
snmp-server community public RO 99
no cdp run
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------


username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 password 7 010B1E1C
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 password 7 073C71325A1C002105402028
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
« Последнее редактирование: Декабря 04, 2018, 12:55:02 pm от Molik »