Автор Тема: IPSEC между маршрутизаторами 891 и 3825  (Прочитано 135 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн lelik

  • Newbie
  • *
  • Сообщений: 5
  • Karma: +0/-0
Доброго дня, может кто сталкивался с подобной проблемой не хочет устанавливаться туннель между маршрутизаторами со старым IOS 3825 (c3825-adventerprisek9-mz.124-15.T4.bin) и 891 с новой версией c890-universalk9-mz.156-3.M.bin, Tunnel3 is up, line protocol is down. В чем может быть загвозка.

Оффлайн uvs

  • Newbie
  • *
  • Сообщений: 2
  • Karma: +0/-0
Re: IPSEC между маршрутизаторами 891 и 3825
« Ответ #1 : Июня 18, 2019, 02:36:27 pm »
aaa new-model
aaa authorization network default local

vpdn enable
vpdn-group L2TP
 ! Default L2TP VPDN group
 accept-dialin
  protocol l2tp
  virtual-template 1
 no l2tp tunnel authentication
 l2tp tunnel receive-window 128
 ip mtu adjust

username USER password 0 PASS

crypto keyring MY_KEYRING
  local-address Vlan50
  pre-shared-key address 0.0.0.0 0.0.0.0 key MY_KEY

crypto isakmp policy 100
 encr aes 256
 authentication pre-share
 group 20
crypto isakmp invalid-spi-recovery
crypto isakmp keepalive 10 periodic

crypto isakmp profile MY_L2TP
   keyring MY_KEYRING
   match identity address 0.0.0.0

crypto ipsec transform-set ESP-AES256-SHA esp-aes 256 esp-sha-hmac
 mode transport require
crypto ipsec df-bit clear

crypto dynamic-map MY_DYN 1000
 set transform-set ESP-AES256-SHA
 set isakmp-profile MY_L2TP

crypto map MY_GLOBAL 2000 ipsec-isakmp dynamic MY_DYN

interface Loopback1
 ip address 192.168.30.1 255.255.255.0

interface Vlan50
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 crypto map MY_GLOBAL

interface Virtual-Template1
 ip unnumbered Loopback1
 ip mtu 1460
 ip tcp adjust-mss 1420
 peer default ip address pool IPPOOL
 ppp authentication ms-chap-v2 callin

ip local pool IPPOOL 192.168.30.150 192.168.30.170